Ubuntu: Από Dapper Drake σε Edgy Eft.

Ζητήστε ή προσφέρετε βοήθεια.
Άβαταρ μέλους
agorf
Top Poster
Top Poster
Δημοσιεύσεις: 637
Εγγραφή: 07 Νοέμ 2005, 23:44
Distro: Debian testing
Τοποθεσία: Χαλκίδα
Επικοινωνία:

Ubuntu: Από Dapper Drake σε Edgy Eft.

Δημοσίευση από agorf » 30 Οκτ 2006, 01:01

prokopuoi έγραψε:Πάντως δεν καταλαβαίνω bug πως σκέφτηκες αυτό το post σου
πάντως αν εγκαταστήσεις το νέο Ubuntu από πάνω, μου φαίνεται λογικό να φύγουν τα packages που έχεις εγκαταστήσει ήδη.
σε απάντηση του δικού μου πρώτου post εδώ. Δεν εννοούσα πουθενά στο πρώτο μου post κάτι τέτοιο που κατάλαβες εσύ... Anyway...
Γι' αυτό ακριβώς το λόγο χρειάζεται να γράφεις καθαρότερα και πιο προσεκτικά, για να καταλαβαίνει ο άλλος αυτό που σκέφτεσαι. Ας μη το συνεχίσουμε/κουράσουμε άλλο διότι η υπομονή μου άρχισε να εξαντλείται και γιατί είμαστε αρκετά off-topic.

Άβαταρ μέλους
prokopuoi
Newbie
Newbie
Δημοσιεύσεις: 38
Εγγραφή: 10 Νοέμ 2005, 02:24
Distro: Windows
Τοποθεσία: Ιωάννινα

Ubuntu: Από Dapper Drake σε Edgy Eft.

Δημοσίευση από prokopuoi » 30 Οκτ 2006, 22:42

Έγινε σταματάει εδώ το offtopic θέμα...
Indy δεν είπες, τελικά εσύ όταν έκανες το upgrade χρειάστηκε να κατεβάσεις ξανά τα packages που είχες στο ubuntu 6.06??? (υποθετω βέβαια, κάπως αυθαίρετα οτι όλο και κάποιο package θα είχες εγκαταστήσει, αν δεν είχες βάλει κάτι its ok, sorry..).
Αν δεν χρειάστηκε να τα ξανακατεβασεις και βρήκες κάποιον τρόπο να τα κάνεις να δουλεύουν και στο νέο σου ubuntu 6.10, γράψε τίποτε και εδώ αν μπορείς, για να το ξέρω στην επόμενη αναβάθμιση και εγώ, αλλα και όσοι άλλοι αντιμετώπισαν πρόβλημα σαν το δικό μου...
Prokopis Georgopanos

The UoI Polymers' Group

Εικόνα

Άβαταρ μέλους
Indy
Jr. Member
Jr. Member
Δημοσιεύσεις: 87
Εγγραφή: 29 Νοέμ 2005, 15:29
Distro: Windows
Τοποθεσία: Θεσσαλονίκη
Επικοινωνία:

Ubuntu: Από Dapper Drake σε Edgy Eft.

Δημοσίευση από Indy » 31 Οκτ 2006, 11:44

Δεν χρειάστηκε να ξανακατεβάσω κανένα package. Απλώς ακολούθησα τα παραπάνω βήματα. Το μόνο πρόβλημα που συνάντησα, ήταν πως δεν έκανε boot ο kernel, λόγω προβλήματος στον X server. Μπαίνοντας, λοιπόν, με ένα live CD διάβασα στα UbuntuForums τη λύση αυτού του πρβλήματος. Ήθελε ένα reconfigure ο Χ server, και επιλογή driver, vesa. Μετά bootαρε κανονικά, και ξαναάλλαξα τον driver της κάρτας γραφικών μου, σε αυτό που είχα (ati), και όλα ήταν μια χαρά.
Programs must be written for people to read, and only incidentally for machines to execute.

Απάντηση

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 2 επισκέπτες